Systemkrav

Studentlitteraturs digitala produkter körs i webbläsare över internet. De är flexibla och användarvänliga och aktiveras enkelt med en kod. De fungerar allra bäst om du använder någon av webbläsarna Chrome (ladda ner) eller Firefox (ladda ner).

Tänk på att digitala produkter aldrig blir snabbare än din internetuppkoppling. Går det långsamt att arbeta i digitala läromedel på din skola eller hemma bör du kontrollera kapaciteten i din förbindelse.

Vår målsättning är att alltid ligga i utvecklingens framkant men tekniken förändras hela tiden och en del av våra äldre läromedel kräver bl. a. Flash – läs mer om detta nedan.

Om din dator inte har rätt förutsättningar för det material du försöker starta får du besked om detta och en länk som hjälper dig vidare.

Har du köpt produkter med klasslicens följer du instruktionerna här.

Viktigt med rätt kapacitet i det trådlösa nätverket

En viktig förutsättning när du arbetar i våra digitala produkter är att det finns tillräckligt hög kapacitet i det trådlösa nätverk du arbetar ifrån.

Finns det för få accesspunkter till det trådlösa nätverket kan konkurrensen mellan olika aktiviteter bli för stor. Det kan t.ex hända i ett klassrum där många arbetar i digitala produkter samtidigt som många smarta telefoner är i gång. Då kan man uppleva att de digitala produkterna inte fungerar – medan det i själva verket är det trådlösa nätverket som har för begränsad kapacitet i förhållande till utnyttjandet.

Mer om de tekniska förutsättningarna

Våra senaste digitala produkter

De läromedel som är publicerade efter sommaren 2011 bygger på HTML5 och Javascript.

På datorer

De digitala produkterna fungerar på datorer med:

  • operativsystemen Windows (XP och senare), Mac (OSX 10.6 och senare) och Linux (med senaste versionen av Chrome eller Firefox)
  • webbläsare som följer HTML5-standard:

    • Chrome 12 eller senare, Firefox 11 eller senare (med insticksprogrammet Flash, version 10.3 eller senare), Safari 5 eller senare, Opera 11 eller senare, Internet Explorer 9 eller senare.
       

På läsplattor

De digitala produkterna går även att köra på läsplattor. Då gäller:

  • operativsystem iOS 5 eller senare

    • standardwebbläsare Safari
  • operativsystem Android 4.0 eller senare

    • Chrome 18 eller senare, och Firefox 18 eller senare
    • standardwebbläsare i 4.0 stöds ej
       

Produkter publicerade före sommaren 2011

En del av våra äldre digitala produkter har byggts på olika sätt: en del med äldre versioner av HTML och en del helt eller delvis med Flash.

  • Dessa fungerar i operativsystemen Windows (XP och senare), Mac (OSX 10.5 och senare) och Linux (bl.a. Ubuntu 10 och senare).
  • Webbläsare: Chrome eller Firefox för bästa resultat
  • Insticksprogrammet Flash, version 10.3 eller senare krävs. De delar som är utvecklade i Flash fungerar tyvärr inte på läsplattor

 

Min kundvagn

Din kundvagn är tom för tillfället. Titta gärna genom vårt utbud och se om det är något som faller dig i smaken.

Din varukorg innehåller artiklar som det inte finns tillräckligt många exemplar av i lager. Till privatpersoner och andra kunder som önskar betala med kort kan vi tyvärr inte expediera order där inte allt finns i lager. Andra kundkategorier kan välja betalningssätt ”Faktura”. Resterande artiklar kommer då att skickas så snart som möjligt.

Original text